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Introduction 
 

About CountryWhois 
 
CountryWhois is a utility for identifying the geographic location of an IP address. CountryWhois can be used to analyze server logs, 
check e-mail address headers, identify online credit card fraud, or in any other instance where you need to quickly and accurately 
determine the country of origin by IP address. 
 
What makes CountryWhois different from similar tools is its very high accuracy (over 98%), unprecedented speed of processing (a 
100 MB log file is processed within one second), regular updates that keep the ever-changing IP address database up-to-date, an 
array of supported import and export formats, command-line mode, and a convenient interface. 
 
CountryWhois was built on the renowned SmartWhois® technology developed by TamoSoft since 1997. While CountryWhois is 
similar to SmartWhois in some respects, it is focused exclusively on IP-to-country identification and doesn't need to contact external 
Whois servers.  
 
CountryWhois is also available to software developers as a stand-alone database and SDK. 

https://www.tamos.com/products/smartwhois/
http://www.tamos.com/products/ip-geo-targeting/


 

What's New 
 
Version 1.1 
 

• Windows Vista support 
• IP Allocation map updated 
• A few bug fixes 

 



 

Using CountryWhois 
 

Quick Start 
 

 
 
To check an IP address or hostname, simply enter it into the IP or hostname field (1) and click the Query button (2). The query 
result will be immediately shown on the Results list (3). If you enter one or multiple IP addresses, country-based statistics can be 
viewed in the Statistics panel (4). 
 
See the Main Window chapter next. 
 



 

Main Window 
 

 
 
The main program window contains the main menu (1), the toolbar (2), the buttons of which allow you to access the most 
frequently used commands of the main menu, an address field (3) for entering queries, a results panel (4) to display the results of 
queries, batch file processing, and results loaded from CountryWhois archives, a statistics panel (5) that displays country 
distribution statistics, and a status bar (6), which displays various messages. 
 
See also: Main Menu, Results Panel, Statistics Panel 



 

Main Menu 
 
File  
Clear Clears all current results. The toolbar Clear button duplicates this command. 

 
Open Allows you to open a CountryWhois archive or file for batch processing. The Open 

toolbar button duplicates this command.  
 
See also: Working With Files, Batch Processing 
 

Save Saves current results (either all records or selected ones) or statistics to a 
CountryWhois archive (results only), TXT, XML, XLS, or HTML file. The Save 
toolbar button duplicates this command. 
 
See also: Working With Files 
 

Print Opens the print preview window. The Print toolbar button duplicates this 
command. 
 
See also: Printing 
 

Exit Closes the program. Please note: if the Show Tray Icon option is enabled in the 
Options, only the main window will close. Use the Exit menu item in the tray icon 
menu to close the program. 
 
See also: Settings 
 

  
Query  
Start Processes a query entered in the IP or hostname field. The Query button 

(located to the right of this field) duplicates this command. 
 
See also: Query Rules 

Stop Stops processing a query or batch file. The Stop toolbar button duplicates this 
command. 
 
See also: Working With Files 
 

Refresh Re-queries selected results (if the focus is on the statistics panel, re-queries all the 
results for the countries that match the ones selected in the statistics panel). The 
Refresh toolbar button and corresponding menu items on the Results and 
Statistics panels duplicate this command. 
 
See also: Results Panel, Statistics Panel 
 

  
Search  
Find Opens the Find Text dialog for entering text search parameters (Results 

searching). 
 
See also: Searching 
 

Find Next Searches for the next occurrence of the string in the results list. The string is 
entered in the Find Text dialog.  
 
See also: Searching 
 

Go to Line Opens the Go to Line dialog to specify a line number you need to go to. 
 
See also: Searching 
 

  
Edit  
Copy Depending on which interface element is selected, copies selected text from the 

address field, selected results, or statistics lines to the clipboard. This command is 
duplicated by the Copy button on the toolbar and corresponding items on the 
context menus of the results panel and statistics panel. 
 
See also: Results Panel, Statistics Panel 
 

Paste Inserts text from the clipboard to the address field (please enable the 
Automatically de-obfuscate pasted URLs option for auto-converting Web links 
and IP addresses presented as numbers). The Paste toolbar button duplicates this 

http://www.tamos.com/download/manual/
http://www.tamos.com/


command. 
 
See also: Settings 
 

Delete Depending on which interface element is selected, deletes the text entered in the 
address field, selected results, or all results for which the countries match the ones 
selected in the statistics panel. This command is duplicated by the Delete button 
on the toolbar and corresponding menu items on the statistics and results panels 
menus. 
 
See also: Results panel, Statistics panel 
 

Select All Depending on which interface element is selected, this command selects all text in 
the address field, all results or all lines in the statistics panel. 
 
See also: Results Panel, Statistics Panel 
 

  
View  
Toolbar Hides or shows the toolbar. 

 
Panel Headers Hides or shows the headers of the statistics and results panels. 

 
See also: Results Panel, Statistics Panel 
 

Statistics Panel Hides or shows the statistics panel. You can also use the Hide button located on 
the panel's header to hide the statistics panel. To automatically hide the statistics 
panel when it loses a focus, enable the Auto hide statistics panel option. 
 
See also: Statistics Panel, Settings 
 

Status Bar Hides or shows the Status Bar. 
 

Country Codes Shows the Country Codes window containing information about country codes 
(ISO 3166-1 standardized).  
 
See also: Country Codes 
 

  
Settings  
Font Contains commands for changing the program font. Use the Change command to 

change a font. Use the Restore Default command to restore the default font. 
 

Language Allows you to change the interface language. Be sure to restart the program once 
you've changed the language. The installation package may not include all available 
language files for the interface. Clicking on the Other Languages menu item 
opens the additional languages download page on our Web site where you can 
download your language file if it is available for the current version. 
 

Options Opens the program settings dialog. 
 
See also: Settings 
 

  
Help  
Contents Opens the program help file. Please note:  only the English help file is included in 

the installation package. Help files in other languages may be downloaded from the 
Download Manuals & Help Files page of the TamoSoft Web site. The Help button 
on the toolbar duplicates this command. 
 

Search for Help On Opens the help file on the search page.  
 

Check for an Update on the Web Opens the Update Wizard window.  
 
See also: Automatic Updates 
 

About Shows the About window. This window displays version and build numbers, 
registered user name, and the duration of the free upgrade period. This information 
may be requested when contacting TamoSoft customer support. 

 



 

Results Panel  
 
The Results panel displays the results of the queries entered in the query field, or results generated after processing batch files, or 
results loaded from CountryWhois archives. The results list contains the following columns: 
 
No The line number. This column is useful for navigating large lists. This column is hidden by default. Please 

use the Columns submenu of the list header context menu for displaying this and other columns. 
 

Query This column contains either text entered in the query address field, or IP address or hostname found when 
processing a batch file. Multiple queries (the ones entered in the address field and separated by semicolons) 
will be displayed as several results with the same date (the Date column). 
 
See also: Query Rules 
 

Date The query date. Please note that when the Allow duplicate queries in results option is enabled, all 
query results that have the same query string (the Query column) will be added to the list, but will have a 
different date. Otherwise, new results will not be added to the list, only the date of the existing results will 
be updated (equivalent to using the Refresh command). Results of multiple and batch queries have the 
same date.  
 
See also: Settings 
 

Status The query status. During the processing of a query, the status of its result may change. IP address query 
results have only one status – Completed, as these queries are processed offline and require no further 
action. Hostname query results could additionally have the following statuses: Waiting in queue – waiting 
in queue to resolve the IP address (when processing multiple and batch hostname queries); Resolving – IP 
address resolution is in process; Waiting – status of all results for which resolution has not been completed 
(e.g. a query was terminated because the user clicked Stop and closed the program). When the user enters 
the wrong query string (incorrect IP address or hostname) and when IP resolution errors occur, an error 
message is displayed. Depending on the result status, the icon in the Query column is also changed. 
 

IP Address If the query contained an IP address, the column contains the same data as the Query column. If the 
query contained a hostname, the column contains the result of resolving the hostname to an IP address. 
 

Country The country name for completed query results. You can optionally enable/disable the display of flags next 
to the country name in the Options dialog.  
 
See also: Settings 
 

Country Code The ISO 3166-1 country code for completed query results. 
 
See also: Country Codes 
 

 
Dragging a column header to the desired position can change the column order. To sort the list, click on the column header. Sorting 
direction is changed if you repeatedly click on a column header. If the Disable results auto sorting option is enabled, sort 
settings may be reset when the result list is being changed during querying, batch processing, or archive loading.  
 
The context menu of the results list contains the following commands: 
 
Selection This menu contains commands to manage selections and allows you to select all results, invert or 

deselect them. 
 

Copy This menu contains commands used to copy text of the results list. It's possible to copy all or selected 
results and individual cells and columns as well. 
 

Find in Statistics Selects the corresponding country on the Statistics panel. Double-clicking on the results list performs 
the same action.  
 

Refresh Re-queries the selected results. 
 

Delete Deletes the selected results. 
 

SmartWhois Query Opens the SmartWhois Query dialog that allows you to perform SmartWhois queries. 
 
See also: SmartWhois Queries 
 

Search for Allows you to search for information on the selected country in various search engines specified in the 
Search Engines dialog. You can hide this command by disabling the Search for Country from the 
context menu option (located in the Results section of the Options dialog). 
 
See also: Settings, Search Engines 
 



 
The context menu of the list header also contains the following commands: 
 
Columns Use this menu to hide or show columns.  

 
Sort By This menu contains commands to manage list sorting. To sort the list by a specific column, click on the 

item with the column name. To change the sorting direction, click this item again. The None item 
disables list sorting and all new and changed results will be moved to the end of the list regardless of 
their data. This behavior corresponds to the enabled Disable results auto sorting option. 
 
See also: Settings 
 

 
By default, closing the program doesn't clear the results, e.g. they will still be there when you restart the program. To clear the list 
on exit, enable the Clear results on exit option. 
 
See also: Statistics panel, Settings 
 



 

Statistics Panel 
 
The statistics panel displays the statistics summary for the results obtained by the program. The list contents dynamically change 
when the results list changes. To hide the statistics panel, use the corresponding command in the View submenu or the Hide 
button located on the panel header. To automatically hide the statistics panel when it loses focus, enable the Auto hide statistics 
panel option (located on the Statistics page of the Options dialog). 
 
Each line of the list displays per-country data by way of the following columns:  
 
No The line number. This column is useful for navigating large lists. This column is hidden by default. Please 

use the Columns submenu of the list header context menu for displaying this and other columns. 
 

Country The country name. If the Show flags in the Country column option (located on the Statistics page of 
the Options dialog) is enabled, the country flag will be displayed next to the country name. 
 
See also: Settings 
 

Country Code The ISO 3166-1 country code. 
 
See also: Country Codes 
 

Count The number of results in the results list that belong to a particular country. 
 

Percent The percentage of results in the results list that belong to a particular country. The column also includes 
percentage bars that you can hide by disabling the Show percentage bar option (located on the 
Statistics page). 
 
See also: Settings  
 

 
Dragging a column header to the desired position can change the column order. To sort the list, click on the column header. Sorting 
direction is changed if you repeatedly click on a column header. If the Disable statistics auto sorting option is enabled (located 
on the Statistics page of the Options dialog), sort settings may be reset when the result list is being changed during querying, 
batch processing, or archive loading. 
 
The context menu of the statistics list contains the following commands: 
 
Selection This menu contains commands for selection management that allow you to select all results and then 

invert and remove the selection. 
 

Copy Contains commands for copying the statistics list contents. It's possible to copy all or selected lines and 
also single cells and columns. 
 

Find in Results Selects all results and determines which countries match the ones selected in the statistics list. The 
results list is scrolled until the first selected element is found. This command is similar to double-
clicking on the statistics line. 
 

Refresh Makes repeated queries of the results for which the countries match the ones selected in the statistics 
list.  
 

Delete Deletes all results that match the countries selected in the statistics list. 
 

SmartWhois Query Opens the SmartWhois Query dialog to allow SmartWhois queries for all results, determined by 
which countries match the ones selected in the statistics list. 
 
See also: SmartWhois Queries 
 

Search for Allows you to search for information about the selected country in the search engines specified in the 
Search Engines dialog. To disable this command, disable the Search for Country option (located in 
the context menu of the Statistics page). 
 
See also: Settings, Search Engines 
 

 
Additionally, the context menu of the list header contains the following commands: 
 
Columns Use this menu to hide or show columns.  

 
Sort By This menu contains commands to manage list sorting. To sort the list by a specific column, click on the 

column name. To change the sorting direction, click this item again. The None item disables list 
sorting and all new and changed results will be moved to the end of the list regardless of their data. 
This behavior corresponds to the enabled Disable statistics auto sorting option. 
 



See also: Settings 
 

 
See also: Results Panel, Settings 
 



 

Query Rules 
 
In addition to entering a single IP address or hostname in the query input field, you can also enter multiple IP addresses or 
hostnames separated by semicolons, e.g.:  
 
207.105.83.90;207.46.197.113;google.com 
 
See also: Batch Processing



 

Working With Files 
 
Results of all or selected queries or statistics data can be saved as a CountryWhois archive (.cwh files, results only) and exported as 
text (separated by various separators), HTML, XML, or XLS files. 
 
To save all results, click File => Save => All Results or the Save toolbar button. For selective saving, select the required results 
in the list and click File => Save => Selected Results or Selected Results in the Save button menu. Enter the name of the 
file being saved, choose the required file type from the Save As Type drop-down list and click Save. To save the statistics list, use 
File => Save => Statistics or the Statistics item in the Save button menu.  
 
Before exporting the data you can hide the columns, the contents of which you do not wish to export. You can also change the 
column sequence by dragging their headers to the desired positions and sort the list in the required order by clicking the headers of 
the respective columns. This doesn't apply to the export of CountryWhois archives. 
 
Note: The maximum number of lines that can be exported into XLS format is 65536. 
 
To load previously saved archives, use File => Open => CountryWhois Archive or the Open toolbar button. You can also 
drag-and-drop a .cwh file into the program window. Note that if the file being dropped is not a CountryWhois archive, it will be 
processed as a batch file in Auto Detect mode. If the Clear current results on archive load option is enabled (located on the 
Results page in the Options dialog), opening a file will clear current results. Otherwise, new results will be added to the list. 
 
If the current results and the results being loaded contain duplicate IP addresses, the program behavior will depend on the Allow 
duplicate queries in results option: If this option is enabled, all the results except the ones with dates that match the dates of 
the current results will be loaded.  
 
See also: Settings, Command Line Parameters 



 

Batch Processing 
 
To load a file for batch processing (e.g. a server log), use File => Open => Batch File. Next, enter the file name and select its 
format in the Open Batch File dialog. Click OK to start processing. 
 
If a processed file consists of a text containing IP addresses (for instance a web- or ftp server log), the Text containing IP 
addresses format needs to be selected. When processing such files, all IP addresses will be processed regardless of their 
arrangement in the text. To process the hostname or domain lists, use the List of hostnames format. The first word of every line 
containing a correct host- or domain name will be processed.  When selecting the Auto Detect option, the following file processing 
rules are applied: if a line contains one or several IP addresses, all IP addresses will be processed. If a line does not contain IP 
addresses, the first word of a line will be processed if it contains a correct host- or domain name. 
 
If the Clear current results on batch load option is enabled (located on the Results page of the Options dialog), all current 
results will be cleared after loading a file. If the Allow duplicate queries in results option is disabled, all current results which 
request string (the Query column) matches the batch file processing results, will be replaced by the batch file processing results; 
i.e. it's similar to executing the Refresh command. 
 
See also: Settings, Command Line Parameters 
 



 

Printing 
 
Before printing statistics or results, you can customize the data to be printed by showing or hiding columns, or changing their order, 
or sorting the list. Select part of the results if you need a selective printing. 
 
Open the Print dialog by using File => Print => All Results or File => Print => Selected Results (for printing selected 
results) or File => Print => Statistics if you would like to print the statistics. Set the necessary page parameters by filling in the 
respective fields (when changing printing options, the page view on the right will dynamically change). Select the pages you would 
like to print and click Print.  
 
See also: Results Panel, Statistics Panel 
 



 

Searching 
 
Use Search => Find for searching text in the results list. Enter the desired text in the Text To Find field and click Find. Check 
the Match case box if you need to find a case-sensitive text.  
 
The results list will be scrolled down to the first line containing the desired text (this line will be highlighted). Use Search => Find 
Next to find the next occurrence(s).  
 
If you need to go to a specific line, you can use the Go to Line dialog by clicking Search => Go to Line. Note that the results list 
has a column with line numbers that is disabled by default. Use the Columns command of the header context menu to enable it if 
needed. 
 
See also: Results Panel 



 

Country Codes 
 
The Country Codes window contains information on country codes (ISO 3166-1 standardized). The latest official country code list 
is also available at the following address: 
 
http://www.iso.org/iso/en/prods-services/iso3166ma/02iso-3166-code-lists/iso_3166-1_decoding_table.html 
 
Use View => Country Codes to open this window. 
 

http://www.iso.org/


 

SmartWhois Queries 
 
SmartWhois is a handy utility for obtaining information about any IP address, hostname, or domain in the world. Unlike standard 
whois utilities, it automatically delivers information associated with an IP address or domain no matter where it is registered 
geographically. SmartWhois obtains more detailed information about IP addresses than CountryWhois. In addition to country, it will 
also display IP address or domain owner. 
  
Select the results you would like to pass to SmartWhois for processing and use SmartWhois Query (located in the context menu 
of the results list). When a new window opens, select a line and click either As IP-address/Hostname or As Domain for 
initiating the corresponding SmartWhois query. 
 
If you invoke this dialog from the context menu of the Statistics panel, its list will contain all the results for the selected country. 
 
See also: Results Panel, Statistics Panel, Other Products 
 

http://www.tamos.com/products/smartwhois/


 

Search Engines 
 
You can search for information on any country in any number of search engines using the Search for command on the Statistics 
panel. The search engines list is customizable; use Search for => Configure to edit this list. Note that a template should contain 
the <QUERY> string that will be substituted by the actual country name when processing a request. 
 
See also: Results Panel, Statistics Panel 
 



 

Settings 
 
Query 
 
This page contains a set of options affecting the query input in the address string and history of the previously entered queries: 
 
Automatically de-obfuscate pasted URLs Enable this option for the automatic conversion of the text pasted from 

the clipboard to the address input field: When pasting a URL, the 
protocol identifier and the path to an object will be deleted. For 
instance, "http://www.tamos.com/index.html" will be converted to 
"www.tamos.com". When pasting an IP address as a number, the IP 
address will be converted to a string of octets separated by dots: for 
instance, "10" will be converted to "0.0.0.10". 
 

Sort query history When this option is enabled, the history of queries entered in the 
address string will be sorted alphabetically. Otherwise, the first line of 
the list will contain the last query. 
 

Clear query history on exit If you enable this option, the drop-down list containing the query 
history will be cleared when the program is closed. 

 
 
Results 
 
These options control how the results are processed and displayed: 
 
Allow duplicate queries in results If this option is enabled, all results where the date is not identical are added 

to the list. Otherwise, the result with the newest date will remain. 
 

Disable results auto sorting Enabling this option resets current sort settings when the list is changed. 
New and modified results are then appended to the end of the list, which 
improves performance when working with large lists. 
 

Search for Country from the context menu If this option is enabled, the Search for command is added to the context 
menu of the Results list.  
 
See also: Search Engines 
 

Show flags in the Country column Shows flags in the Country column. 
 

Clear current results on archive load If this option is enabled, all current results will be cleared when loading a 
CountryWhois archive. If you disable this option, use the Allow duplicate 
queries in results option to control the program behavior on adding 
results with the equal query strings. 
 

Clear current results on batch load If this option is enabled, all current results will be cleared when loading a 
batch file. If you disable this option, use the Allow duplicate queries in 
results option to control the program behavior on adding results with equal 
query strings. 
 

Clear results on exit By default, the Results list is saved when the program is closed. Enable this 
option to clear the results on exit. 
 

 
See also: Results Panel, Working With Files 
 
 
Statistics 
 
These options control how the statistics are processed and displayed: 
 
Auto hide statistics panel If you enable this option, the Statistics panel will automatically hide on losing focus. 

You need to use the View => Statistics Panel command or Find in Statistics 
(located on the context menu of the results list) for the panel to reappear. 
 

Disable statistics auto sorting Enabling this option resets current sort settings when the list is changed. New and 
modified lines are then appended to the end of the list, which improves performance 
when working with large lists. 
 

Search for Country from the context 
menu 

If this option is enabled, the Search for command is added to the context menu of 
the statistics panel. 
 
See also: Search Engines 



 
Show flags in the Country column Displays flags in the Country column. 

 
Show percentage bar Enable this option to show the percentage bar in the Percent column. 

 
 
See also: Statistics Panel, Results Panel 
 
 
DNS Cache 
 
In order to determine the country a hostname belongs to, its IP address should be determined first. IP address resolution is a 
relatively time-consuming process (from a few milliseconds up to several seconds) that requires an Internet connection. The DNS 
cache accelerates this process.  
 
To use DNS caching, enable the Enable hostname/IP-address caching option. The Maximum number of records field 
contains the maximum number of hostname/IP address pairs stored in the cache. The current number of records is shown in the 
Current number of records field. 
 
Click on the View Cache button to view the cache contents. To clear the cache, click Clear Cache. If you enable the Clear cache 
on exit option, the cache will be cleared when the program is closed. 
 
 
System 
 
If you would like CountryWhois to start automatically on Windows startup, enable the Run on Windows Startup option. 
 
If you enable the Show tray icon option, the program icon will be displayed in the system tray. Note that when this option is 
enabled, closing the main window doesn't close the program. In this case, use the Exit command of the icon context menu to close 
the program. If you would like to open the main window, use the Show command or double-click the icon. 
 
See also: Command Line Parameters 
 
 
Miscellaneous 
 
To display flags in the Country Codes and SmartWhois Query windows, enable the corresponding options. 
 
 
Application Updates 
 
Use Enable automatic application updates to let the program connect to the TamoSoft Web site periodically and check for 
updates. Use the Interval between checks box to configure how often the checks should be made. To check for updates 
manually, click the Check for Updates Now button. 
 
See also: Automatic Updates 
 



 

Command Line Parameters 
 
To load a CountryWhois archive, specify its file name as the first parameter: 
 
cwhois.exe c:\archive.cwh 
 
When querying IP addresses or hostnames, the "-q" parameter should precede the query string: 
 
cwhois.exe -q 207.105.83.90 
cwhois.exe -q 207.46.197.113;google.com 
 
To load a batch file for processing, specify at least two parameters. The first one defines the file format: 
 
-bi Text containing IP addresses 
-bh List of hostnames 
-ba Auto detect 
 
The second parameter should contain a file name for processing: 
 
cwhois.exe -bi c:\webaccess.log 
 
It is also possible to specify an output file name and its format. The third parameter would then define the output file format: 
 
-ocwh CountryWhois Archive 
-otab Text File (TAB delimited) 
-ospc Text File (Space delimited) 
-ocsv Text File (Comma delimited) 
-ohtm HTML File 
-oxml XML File 
-oxls XLS File 
 
The parameter defining the output file format should go right after the name of the file being processed. The forth parameter 
should contain the output file name, e.g.: 
 
cwhois.exe -bi c:\webaccess.log -ocwh c:\results.cwh 
 
If a file name contains spaces, it should be enclosed in quotes: 
 
cwhois.exe -bi "c:\my documents\webaccess.log" -ocwh "c:\my documents\results.cwh" 
 
If you use an output file name, you can also use the "-c" parameter. This parameter tells the program that it should close after 
processing and saving results. 
 
cwhois.exe -bi c:\webaccess.log -ocwh c:\results.cwh -с 
 
To prevent opening (or activation) of the main window when querying or processing batch files, the additional "-h" parameter may 
be used. It should always be the last one or precede the "-c" parameter, e.g.: 
 
cwhois.exe -q 207.105.83.90 -h 
cwhois.exe -q 207.46.197.113;google.com -h 
cwhois.exe -bi c:\webaccess.log -h 
cwhois.exe -bi c:\webaccess.log -ocwh c:\results.cwh -h 
cwhois.exe -bi c:\webaccess.log -ocwh c:\results.cwh  -h -с 
 
See also: Query Rules, Working With Files, Batch Processing 
 



 

Automatic Updates 
 
CountryWhois contains an automatic update module that helps you check for new versions of the program. The module settings are 
located on the Application Updates page of the Options dialog. 
  
If the automatic updates check is enabled, the update wizard dialog will open when a new version of CountryWhois is released. The 
wizard will prompt you to download and install the update.  
 
You can also check for updates manually by clicking Help => Check for Updates on the Web.  
 
See also: Settings 



 

Information 
 

How to Purchase CountryWhois  
 
This program is a 30-day evaluation version. If you would like to continue using it after 30 days, you must purchase it. Below is the 
pricing for the fully functional, unrestricted version of the program:  
 

License Price, US$ 
1 User License $29 

 
Contact us for pricing on larger licenses. 
 
As a registered customer you are entitled to:  
 

• Free updates that will be released within 1 year from the date of purchase; 
• Information on updates and new products; 
• Free technical support.  

 
We accept credit card orders, orders by phone and fax, checks, and wire transfers. Prices, terms, and conditions are subject to 
change without notice; please check our Web site for the latest product offerings and prices. 
 
http://www.tamos.com/order/ 

http://www.tamos.com/order/


 

Contacting Us 
 

Web 
 
http://www.tamos.com  
 
 

E-mail 
 
 
sales@tamos.com (Sales-related questions)  
support@tamos.com (All other questions)  
 
 

Mail and Fax 
 
Mailing address: 
 
PO Box 1385 
Christchurch 8015 
New Zealand  
 
Fax: +64 3 359 0392 (New Zealand) 
Fax: +1 917 591 6567 (USA) 

http://www.tamos.com/
mailto:sales@tamos.com
mailto:support@tamos.com


 

Other Products by TamoSoft 
 
CommView 
 
CommView is a program for monitoring Internet and Local Area Network (LAN) activity capable of capturing and analyzing network 
packets. It gathers information about data passing through your dial-up connection or Ethernet card and decodes the analyzed 
data. With CommView, you can see a list of network connections and vital IP statistics and examine individual packets. Packets are 
decoded down to the lowest layer, with full analysis of the most widespread protocols. Full access to raw data is also provided in 
real time. CommView is a helpful tool for LAN administrators, security professionals, network programmers, or anyone who wants to 
have a full picture of the traffic going through one's PC or LAN segment. 
 
More information 
 
 
CommView for WiFi 
 
CommView for WiFi is a powerful wireless network monitor and analyzer for 802.11 a/b/g networks. Loaded with many user-friendly 
features, CommView for WiFi combines performance and flexibility with an ease of use unmatched in the industry. CommView for 
WiFi captures every packet on the air to display important information such as a list of access points and stations, per-node and 
per-channel statistics, signal strength, a list of packets and network connections, protocol distribution charts, etc. By providing this 
information, CommView for WiFi can help you view and examine packets, pinpoint network problems, perform site surveys, and 
troubleshoot software and hardware. 
 
More information 
 
 
NetResident  
  
NetResident is an advanced network content monitoring program that captures, stores, analyzes, and reconstructs network events 
such as e-mail messages, Web pages, downloaded files and instant messages. NetResident uses advanced monitoring technology to 
capture the required data from the network, saves it to a database, reconstructs it, and displays this content in an easy-to-
understand format. While NetResident is similar to network analyzers in many respects, it focuses on high-level protocols that are 
used to transfer content over the Internet or LAN. With NetResident, you don't need a profound understanding of networking 
technologies, have to use complex packet capturing and analysis software, or dig through network packets in order to reconstruct 
the actual data; NetResident does all the work for you and presents only the Web pages, e-mails, instant messages, or downloaded 
files as requested. NetResident is used by network administrators to enforce IT policy, parents to monitor their children's 
communication on the Internet, and by forensic experts to gain crucial information.  
 
More information 
 
 
CommTraffic  
 
CommTraffic is a network utility for collecting, processing, and displaying traffic and network utilization statistics for network 
connections, including LAN and dial-up. It shows traffic and network utilization statistics for each computer in the segment. The 
software provides a very attractive and customizable interface, with an optional tray icon menu that displays general network 
statistics. You can also generate reports that reflect the network traffic volume and Internet connection expenses (if any). 
CommTraffic supports virtually any rate plan your ISP might use, such as one based on connection time, traffic volume, time of the 
day, or other measures. You can set alarms that will inform you when certain criteria (e.g. amount of traffic, expenses) are 
reached. A configuration wizard will guide you through the setup and automatically detect your network or connection settings. 
 
More information 
 
 
SmartWhois 
 
SmartWhois is a handy utility for obtaining information about any IP address, hostname, or domain in the world. Unlike standard 
whois utilities, it automatically delivers information associated with an IP address or domain no matter where it is registered 
geographically. In just a few seconds, you get all you want to know about a user: domain, network name, country, state or 
province, and city. Even if the IP address cannot be resolved to a hostname, SmartWhois won't fail! 
 
More information 
 
 
Essential NetTools 
 
Essential NetTools is a set of network tools useful in diagnosing networks and monitoring your computer's network connections. It's 
a Swiss Army knife for everyone interested in a set of powerful network tools for everyday use. The program includes a NetStat 
utility that shows your computer's network connections and open ports and maps them to the owning application. It also features a 
fast NetBIOS scanner, a NetBIOS Auditing Tool for checking LAN security, and a monitor of external connections to your computer's 
shared resources, as well as a process monitor that displays information about all the programs and services running on your 
computer. Other useful tools are included, such as Ping, TraceRoute, and NSLookup. Additional features include report generation 
in HTML, text, and comma delimited formats and a customizable interface. The program is an easy-to-use and powerful 

http://www.tamos.com/products/commview
http://www.tamos.com/products/commwifi/
http://www.tamos.com/products/netresident/
http://www.tamos.com/products/commtraffic/
http://www.tamos.com/products/smartwhois


replacement for such Windows utilities as nbtstat, netstat, and NetWatcher. It incorporates many advanced features that standard 
Windows tools can't offer. 
 
More information 
 
 
DigiSecret 
 
DigiSecret is an easy-to-use, secure and powerful application for file encryption and sharing. It utilizes strong and time-proven 
encryption algorithms for creating encrypted archives, self-extracting EXE files, and sharing files with your associates and friends. 
DigiSecret also includes powerful and intelligent file compression; you no longer need .zip files when you can have encrypted and 
compressed DigiSecret files. The program is integrated with the Windows shell, and you can perform operations on files by right- 
clicking on them. It also fully supports drag-and-drop operations. 
 
More information 
 
 
 
 
 

http://www.tamos.com/products/nettools/
http://www.tamos.com/products/digisecret
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