Featured offer

Everything you need for site surveys
and spectrum analysis in a
super bundle!

Windows Version Compatibility Matrix

The following matrix contains the list of the minimum product versions required to install and run our products on the respective Windows versions. For example, to run CommView on Windows 8, you need version 6.1 build 720 or newer; CommView version 6.0 or 6.1 build 710 will not work on Windows 8. Please do not install our products if the product version that you have is below the required version, as you might experience broken functionality, inability to capture packets, and other problems. The newest product versions are always available on the download page.

Product

Windows 7

Windows 8

Windows 8.1

Windows 10

Windows 10
Anniversary Update

TamoGraph Site Survey

Any version

3.0 Build 86

4.0 Build 157

4.2 Build 185

4.2 Build 201

CommView

6.1 Build 630

6.1 Build 720

6.5 Build 738

6.5 Build 756

6.5 Build 762

CommView Remote Agent

2.2 Build 100

2.3 Build 110

2.3 Build 110

2.3 Build 114

2.3 Build 120

CommView for WiFi

6.1 Build 631

6.3 Build 721

7.0 Build 765

7.1 Build 795

7.1 Build 827

CommView Remote Agent for WiFi

2.3 Build 101

2.6 Build 121

2.7 Build 131

2.8 Build 141

2.8 Build 155

NetResident

1.7

2.1 Build 592

2.1 Build 592

2.1 Build 600

3.0 Beta

SmartWhois

5.0

5.1 Build 265

5.1 Build 274

5.1 Build 280

5.1 Build 285

Essential NetTools

4.3 Build 255

4.3 Build 270

4.3 Build 270

4.4 Build 301

4.4 Build 301

TamoSoft Throughput Test

Any version

1.0 Build 12

1.0 Build 20

1.0 Build 28

1.0 Build 28

CountryWhois

2.0 Build 29

2.0 Build 44

Discontinued

Discontinued

Discontinued

CommTraffic

3.1 Build 2120

Discontinued

Discontinued

Discontinued

Discontinued